Back to overview
Degraded

Mass unavailability of nameservers

May 02 at 02:03pm IST
Affected services
General DNS

Resolved
May 02 at 11:45pm IST

The issue has been resolved.

Created
May 02 at 02:03pm IST

We are currently experiencing significant issues with the nameservers on our networks. The IP address prefixes that are affected start with the following numbers: 181.214.x.x, 181.215.x.x, 179.61.x.x, and 191.x.x.x.

The root cause of this issue has been identified as an internal system problem at the RIPE NCC. We have already initiated urgent contact with RIPE and are working closely with them to ensure the swift resolution of this issue. We apologize for any inconvenience caused and assure you that we are doing everything in our power to contain and resolve this matter as soon as possible.